--
--/--
--曜日
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

2017
04/25
火曜日

 
スポンサーサイト
comment 0 trackback 0
2017
03/26
日曜日
Googleで画像を検索 - ファッションデザイナー

comment 0 trackback 0
2016
12/14
水曜日
パワーアーマーなんて輝きの海に行く時に使って以来ほったらかしだけど、こういうの見るとちょっと使ってみたくなるね。



comment 0 trackback 0
2016
09/07
水曜日
Radeon R9 NanoのUEFI対応化


NanoをUEFIに対応させるためのBIOSが存在する事を知り早速試してみた。

① AMDのGPU Firmware DownloadでNano用のBIOSを入手。
techPowerUpでBIOS書き換えツール「ATIFlash」を入手。使い方はぼくんちのTV別館 ATI Winflashの使い方を参照。


意外だったのが、UEFIに対応させてセキュアブートをONにしてもPC起動時のメーカーロゴが低解像度表示のままだった事。
てっきりUEFIに対応してないから表示が粗くなってるのかと思ってたのだが、Nanoはこういうもののようだ。
元からUEFIに対応しているGIGABYTEのR9 285では「画面全体にノイズ状の映像が数秒表示される → 高解像度のメーカーロゴ」だったので、どうやらこの2枚のグラフィックボードでは起動時の映像出力の仕組みが異なっているようだ。
あと、ドライバをCrimsonからCatalystに戻した。動画再生時のノイズ低減においてはCatalystの方が優れているので。





comment 0 trackback 0
2016
08/27
土曜日
MSI TWIN FROZR VIクーリングシステム搭載 AMD Polarisアーキテクチャー採用グラフィックボード RADEON RX480 GAMING X 8G


何も画面に表示されない。
途中でブラックアウトするとかじゃなく最初から全く何も表示されない。
モニター側の反応を見るに、ケーブルが接続されているのは確認できているが信号が来てないという状態。DP・HDMI・DVI全部だめ。
Driver Fusionでドライバ全削除してもダメ。
CMOSクリアしても変化なし。
セキュアブートをオフにしても変わらず。
高速スタートアップはずっと前からオフのまま。
電源は650W。
Windows 10 Home 64bit バージョン1511。
グラフィックボード自体のランプが点灯してファンが回転しているという事しか確認できない。

今まで使っていたGIGABYTEのR9 285に戻すと普通に表示されるんだが原因はどこにあるんだ・・・

[8/31追記]
初期不良ということで交換してもらったが、症状は変わらない。
あとはもうOSの再インストールぐらいしか思いつかないが、chkdskやscannowで異常が検出されていない状況でそんな事をしても意味があるのだろうか?


[9/2追記]
こういう時の対応ってすぐ「初期不良だから交換」になっちゃうのね。交換して直るかどうかも定かじゃないのに。
こちらとしては「こういう症状の時はこれが原因かもしれない」的なアドバイスが欲しかったんだが、[交換/返金]の二択だけで技術的な話は一切無い。



comment 0 trackback 0
back-to-top
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。